☰
🏠 Inicio ❱ πŸ“Œ General ❱ βœ‰οΈ Data-vocabulary.org esta obsoleto | Error en Blogger

Data-vocabulary.org esta obsoleto | Error en Blogger

πŸ‘€ Maynormar07 β˜€οΈ 20 Feb 2021

Hola no entiendo porque me salio esto pero espero puedan ayudarme a solucionarlo. Muchismas gracias

 

lo que me salio fue 

 

el esquema data-vocabulary.org esta obsoleto

Comentarios

πŸ‘€ juanvaladezp β˜€οΈ 20 Feb 2021

Hola! No entiendo bien donde te pudo salir eso, nos puedes dar algo mΓ‘s de informaciΓ³n?

πŸ‘€ Maynormar07 β˜€οΈ 20 Feb 2021

en google search console y me dice que ese es el error de 4 entradas

πŸ‘€ juanvaladezp β˜€οΈ 21 Feb 2021

Si es un error en sΓ³lo algunas entradas seguramente sea error de Search Console, si al pasar unos dΓ­as sigue igual ahora sΓ­ revisarΓ­a yo. MΓ­nimo en mi caso comΓΊnmente me aparecen problemas que luego se resuelven solos.

πŸ‘€ Tundan β˜€οΈ 21 Feb 2021

Es un error en el cΓ³digo de la plantilla, y que la misma es vieja, a mi me pasΓ³, busquΓ© bastante y nada, hasta que busquΓ© vocabulary en el cΓ³digo del blog y lo cambiΓ© por schema.org solo debes observar que representaba en tu blog el vocabulary. ejemplo de mi caso: los vocabulary salΓ­an en la parte que corresponde a breadcrum, entonces busquΓ© en schema.org breadcrum y la url que me daba era: http://shema.org/BreadcrumList cambiΓ© todas segΓΊn a lo que correspondΓ­an, post, autor etc, asΓ­ solucionΓ© el problema en la search.

cambia el titulo a "data-vocabulary.org esta obsoleto" por si alguien le sucede lo mismo esa es la soluciΓ³n.

πŸ‘€ Maynormar07 β˜€οΈ 21 Feb 2021

Hay chance que tengas un video de como hacer eso? Es que yo no se nada de código, soy totalmente novato